logoarticle   06/08/2011

 

L’installation d’origine avec girouette, loch sondeur, GPS, pilot ST6002, Smart pilot, écran E80, comprend 3 afficheurs de type ST70. Elle date de la construction du bateau en février 2009.

Depuis deux mois, à chaque coupure de l’alimentation électrique de l’électronique de navigation, deux des afficheurs ST70 (version soft 2.02) perdent la configuration des images.

Mes recherches sur le web m’ont conduit à utiliser les conseils donnés sur deux pages existantes :

http://www.stw.fr/forumstw/quest_answers.cfm?quest_id=35541&topic_id=22&st_row=1

http://www.ybw.com/forums/showthread.php?t=231259


Après mise en place de la cartouche compact flash sur laquelle j’ai transféré le logiciel de mise à jour V3.03 pris sur le site de Raymarine, démarrage de l’alim générale de l’électronique puis mise en route de l’écran E80. j’obtiens la page ci-dessous :

ecran vue A

Bien positionné sur bootloader V1.00, je presse le bouton sous « Upgrade Remote Unit » et obtiens l’image ci-dessous :

ecran vue B

Je presse ensuite le bouton sous « Upgrade Remote Unit on ST2 » et obtiens l’image ci-dessous :

ecran vue C

Curieusement, la nouvelle fenêtre ST2 Upgrade dans sa partie gauche ne liste aucun des afficheurs ou matériels qu’elle devrait trouver connectés au Bus.

Lorsque je presse le bouton sous « Upgrade Unit », j’obtiens l’image ci-dessous avec les champs de la fenêtre « Remote Upgrade » vides puisqu’aucun produit n’a été sélectionné.

ecran vue D

Nous naviguons en ce moment loin de nos amis les agents RAYMARINE.

MERCI DE VOTRE AIDE

Haut de page